Sensor problem

Sensors and DIY

Hi I am Donna, I live in Gortahork. I have 2 sensors, ! in front flower bed and the other in back garden. I am having problems with software, I keep getting told to update software, which I have done but still no luck. Is anyone else having problems? Would appreciate any feedback, thanks.

5 comments

Hi Donna, thanks for letting us know that you're having problems with this. I've passed your request to our sensor specialists and they should get back to you soon.

Specifically which software is it that you're having issues with? Is it the Flower Power app or something else?

Thanks, Naomi

Hi Donna,

I have the reply below from my Sensing colleagues. They would need to know more about the exact issue to help you further. In the meantime, I would recommend that you check the manual you were given as that may have info about the issue and how to get around it. You could also get in touch with your local community champion (who gave you the sensor).

From our sensing colleague: "As soon as you try to add a new sensor in the parrot app, you will receive the message that the sensor firmware needs to be updated. The requirements for performing the firmware update differ slightly for the two operating systems android and ios. I think for ios internet connection is needed, for android it is not.

We did include some information with screenshots about this in the training manual"

I hope that helps you. Please do let us know if it is a different issue, if you find a solution, or if you need some more help.

Best wishes, Naomi

Thanks for your reply. I tried again with a new phone but am getting a message, no device connected. This does not appear in the training manual. I have my own data and house wifi, perhaps it is a signal difficulty?

Hi Donna, did you get your sensor connection problems sorted out? If not I will follow this up again with the sensing team. Please tell me fairly specifically what the issue is?